Partial Outage

Incident Report for CommandLink Platform

Resolved

This incident has been resolved.
Posted Dec 19, 2023 - 11:33 PST

Monitoring

We continue to monitor for stability
Posted Dec 19, 2023 - 11:14 PST

Update

We are continuing to investigate this issue.
Posted Dec 19, 2023 - 11:09 PST

Update

Systems are currently operating as normal
Posted Dec 19, 2023 - 09:45 PST

Investigating

We are currently investigating this issue.
Posted Dec 19, 2023 - 09:38 PST
This incident affected: ITSM Platform.